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1. The multiplication arithmetic operator is represented by which of the
following symbols in the C programming language?  
C प्रोग्रामिंग लैंग्वेज में  गुणन अंकगणितीय ऑपरेटर को निम्नलिखित में से किस प्रतीक
द्वारा दर्शाया जाता  है?

*



1/1

Image processing systems found in medical imaging equipment

Internet browsers

Fly-by-wire control systems found in aircraft

Traffic control systems found in traffic lights

1/1

function

special purpose

typewriter

number / numeric

1/1

Monitor

Printer

Keyboard

Mouse

2. Which of the following is NOT an example of embedded software
based functions? 
 निम्नलिखित में से कौन-सा एम्बेडेड सॉफ्ट वेयर (embedded software) आधारित
कार्यों का उदाहरण नहीं  है?

*

3. The keys labeled 0-9 on the computer keyboard are called ______ keys. 
 कं प्यूटर की बोर्ड पर 0-9 लेबल वाली कीज़ को क्या कहा जाता है?

*

4. Which of the following is the primary output device for a computer? 
 निम्न में से कं प्यूटर के  लिए प्राथमिक आउटपुट डिवाइस क्या है?

*



1/1

Windows NT 4.0

Windows NT 3.5

Windows Me

Windows 2000

1/1

shell

compiler

kernel

system library

1/1

Primary storage

Secondary storage

Flash memory

USB memory

5. Which of the following operating systems does NOT support New
Technology File System (NTFS)?  
निम्नलिखित में से कौन-सी ऑपरे टिंग सिस्टम न्यू टेक्नोलॉजी फाइल सिस्टम (NTFS) का
समर्थन नहीं  करती है?

*

6. The computer program that allocates the system resources and
coordinates all the details of the computer's internals is called the ______
in UNIX. 
 कं प्यूटर प्रोग्राम जो कि प्रणाली के  संसाधनों  का नियतन करते हैं और कं प्यूटर के  अन्दर
के  सभी विवरणों को समन्वयित करते हैं, उन्हें  यूनिक्स (UNIX) में ______ कहा जाता है।

*

7. ______ is the computer memory that is accessible to the central
processing unit of a computer without the use of computer's input/output
channels. 
 ______ कं प्यूटर मेमोरी है  जो कं प्यूटर के   इनपुट/आउटपुट  चैनलों के  उपयोग के  बिना
किसी कं प्यूटर के  सेंट्र ल प्रोसेसिंग यूनिट  के  लिए पहुंच योग्य (accessible)है।

*



1/1

Fourth Generation

Second Generation

Third Generation

Fifth Generation

1/1

biometric device

automatic device

audiometric device

videometric device

1/1

405 nm

650 nm

600 nm

780 nm

8. Which of the following computer generation uses the concept of
artificial intelligence?  
निम्नलिखित में से कौन-सी कं प्यूटर पीढ़ी कृ त्रिम बुद्धिमत्ता की अवधारणा का उपयोग
करती है?

*

9. The popular mechanism of recognising the identity of a living person
based on a physiological or behavioral characteristic is:   
र्यिकी (शारीरिक) या स्वभावजन्य (व्यवहार संबंधी ) विशेषता के  आधार पर जीवित व्यक्ति
की पहचान के  लिए आम तौर पर काम में ली जाने  वाली  यंत्र -रचना कौन-सी होती है?

*

10. What is the wavelength of a Blu-ray Disc? 
 ब्लू-रे  डिस्क का वेवलेंथ (तरंगदैर्ध्य) कितना होता है?

*



1/1

Comparing numbers

Printing result

Controlling flow of information

Controlling flow of data

1/1

Web browser

Stage

Layer

Website

1/1

nibble

byte

word

dword

11. What is the responsibility of the Logical Unit in the CPU of a
computer?  
कं प्यूटर के  CPU में लॉजिकल यूनिट का क्या काम होता है?

*

12. A blog is a type of ______. 
 ब्लॉग एक प्रकार का /की ______ है।

*

13. Nibble interleaving or multiplexing takes a ______ from a lower-speed
channel as input for a multiplexed signal on a higher-speed channel.  
निबल इंटरलीविंग या बहुसंके तन (मल्टीप्लेक्सिंग) में  तीव्र चैनल पर बहुसंके तक सिग्नल
के   लिए इनपुट के   रूप में, एक लोअर स्पीड  चैनल से ______ लिया जाता है।

*



1/1

ECG

X-Ray

Magnetic Resonance Imaging (MRI)

Ultrasound

1/1

4 bit

8 bit

16 bit

24 bit

1/1

Raised

Superscript

UPPERCASE

lowercase

14. What is a non-invasive imaging technology using magnetic fields that
produces three dimensional detailed anatomical images used for disease
detection, diagnosis and treatment monitoring called?  
चुंबकीय क्षेत्र का उपयोग करने वाली एक गैर-इनवेसिव इमेजिंग तकनीक क्या कहलाती
है  जो रोग का पता लगाने , निदान और उपचार की निगरानी हेतु  उपयोग की जाने वाली
तीन आयामी विस्तृत संरचनात्मक छवियों  (images) का उत्पादन करती है?

*

15. What is the colour depth of a graphics card to generate true colour?  
वास्तविक रंग उत्पन्न करने  के  लिए ग्राफिक्स कार्ड की कलर  डेप्थ कितनी होती है?

*

16. In MS Word, a character that is raised and is smaller above the
baseline is known as:  
MS Word में , एक वर्ण (कै रेक्टर) जो आधार रेखा से ऊपर उठा होता है और छोटा होता
है, उसे क्या कहा जाता है?

*



1/1

video card

sound card

network interface card (NIC)

controller card

1/1

Log off

Power down

Standby mode

The shutdown procedure

1/1

Bjarne Stroustrup

Pito Salas

Linus Torvald

Guiddo Von Rossum

17. The ______ enables your computer to connect to other computers or
to the internet.  
______ आपके  कं प्यूटर को अन्य कं प्यूटरों या फिर इंटरनेट से जोड़ने  में मदद करता है।

*

18. ______ is when the more power-hungry components, such as the
monitor and the hard drive, are put in idle.  
 ______ तब होता है, जब ज़्यादा ऊर्जा  की खपत वाले  हिस्से,  जैसे कि मॉनिटर या
हार्डड्रा इव,  बंद पड़ जाते हैं।

*

19. C++, a programming language that supports Object Oriented
Programming, was developed by ______.   
C++, एक प्रोग्रामिंग भाषा है, जो ऑब्जेक्ट ओरिएं टेड प्रोग्रामिंग को सपोर्ट करती है,
______ द्वारा विकसित की गई थी ।

*



1/1

Automatic Number Identification

Auto Notification Information

Auto Number Information

Auto Name Information

1/1

.mp3

.avi

.jpg

.ec3

1/1

BIOS

CD

HDD

FDD

20. In terms of computer security, ANI stands for:    
कं प्यूटर सुरक्षा के  संदर्भ में, ANI का पूर्ण रूप क्या है?

*

21. Which file format is used to save a video file? 
 वीडियो फाइल को सेव करने  के   लिए किस फाइल फॉर्मेट का उपयोग किया जाता है?

*

22. When we start our computer, _______ is the first software that runs.  
जब हम अपना कं प्यूटर  शुरू करते  हैं, तो चलने वाला पहला सॉफ्ट वेयर _______ होता
है।

*



1/1

1. Insert → Print

2. File → Print

3. Home → Print

4. Data → Print

1/1

USB

Wi-Fi

Fibre optics

Serial port

1/1

Dot-matrix printer

Ink-jet printer

Drum printer

Laser jet printer

23. Where is the print option in menu bar of MS Word located?  
MS Word के  मेनू  बार में प्रिंट विकल्प कहाँ  स्थित है?

*

24. Which of the following is NOT the interface to connect the printer?  
प्रिंटर को संयोजित करने के  लिए निम्न में  से कौन सा इंटरफ़े स नहीं  है?

*

25. Which of the following is a line printer?  
निम्नलिखित में से कौन सा लाइन प्रिंटर है?

*



1/1

Pixel

Resistor

Bit

Circuit

1/1

Fifth

First

Third

Fourth

1/1

It is a printer that prints all the jobs unless another printer is specified by the
user.

It is a printer that prints specific jobs unless another printer is specified by the user.

It is a printer that prints all the jobs and user cannot change the printer.

It is a special printer designed for special purposes.

26. Which of the following is the smallest visual element that can be
displayed and represented on a digital display device? 
 निम्नलिखित में से कौन-सा सबसे  छोटा दृश्य तत्व है  जिसे  डिजिटल डिस्प्ले  डिवाइस पर
प्रदर्शित तथा निरुपित किया जा सकता है?

*

27. In which generations of computer Vaccum Tubes was used?  
कं प्यूटर कीस पीढ़ी में  वैक्यूम ट्यूब (Vaccum Tubes) का उपयोग किया जाता था ?

*

28. What is a default printer?   
डिफ़ॉल्ट प्रिंटर क्या  है?

*



1/1

input

output

network interface

internet provider

1/1

Swap and Main

Root and Swap

Root and System

Main and System

1/1

XML

DML

HTTP

HTML

29. Printer is a/an ______ device:  
प्रिंटर एक ______ उपकरण है।

*

30. In Red Hat Enterprise Linux, which of the following two partitions are
among the recommended ones?  
 Red Hat Enterprise Linux मे, निम्नलिखित में से कौन से  दो पार्टीशन अनुशंसित
पार्टीशन होते हैं?

*

31. Which of the following is the communication protocol that sets the
standard used by every computer that accesses Web-based information? 
निम्न में से कौन-सा संचार प्रोटोकॉल है  जो वेब-आधारित जानकारी को एक्सेस करने वाले 
प्रत्येक कं प्यूटर द्वारा उपयोग किए जाने  वाले  मानक को सेट करता है?

*



1/1

Auxiliary memory

Primary memory

Secondary memory

Tertiary memory

1/1

From: and Body:

From: and Date:

From: and To:

From: and Subject:

1/1

Wikilib

Wikihouse

Wikisource

Wikihome

32. The program that you run on the computer is first transferred to which
memory before it is actually run?  
 कं प्यूटर पर रन किए जाने वाले  प्रोग्राम को वास्तव में रन करने से  पहले  निम्न में  से किस
मेमोरी में  स्थानांतरित किया जाता है?          

*

33. Most mail programs automatically complete the following two parts
in an e-mail:   
अधिकांश मेल प्रोग्राम ई-मेल में  स्वचालित रूप से  निम्नलिखित में  किस दो भागों  को पूरा
करते हैं?

*

34. ______ is a library of public domain works.
  ______ सार्वजनिक डोमेन कार्यों की एक लाइब्रेरी है।

*



1/1

Styles

Font

Paragraph

Clipboard

1/1

Clipboard

Lists

Font

Paragraph

1/1

It shows the relationship of the parts to a whole.

Because of their circular nature, doughnut charts are not easy to read.

It displays the data in rings, where each ring represents a data series.

It is used to illustrate the fluctuation of stock prices

35. By using which option can one add a heading in an MS-Word 2013
document? 
 MS-Word 2013 डॉक्युमेंट में, किस विकल्प का उपयोग करके   कोई शीर्षक को जोड़
सकता है?

*

36. Which of the following sections does NOT exist in the Home tab in
MS-PowerPoint 2013?  
MS-PowerPoint 2013 में, होम  टैब में  निम्न में  से  कौन-सा अनुभाग मौजूद नहीं   है?  

*

37. Which statement is INCORRECT in case of doughnut chart in MS
Excel?  
MS Excel में डोनट (doughnut) चार्ट  के  मामले  में  निम्नलिखित में से  कौन-सा कथन
गलत है ?

*



1/1

dialog boxes

text boxes

list boxes

radio buttons

1/1

It describes about the width of the characters.

It is a fixed unit of measurement representing the height of characters.

It refers to the distance between the baselines of each line of text.

It is a representation of dots.

38. MS-Word gives you two ways to set the options to change the page
size: through the ribbon menus and ______.   
MS-Word आपको  पेज आकार बदलने  के   लिए विकल्पों  को सेट करने  हेतु  दो तरीके
प्रदान करता है : रिबन मेनू और ______ के  माध्यम  से।

*

39. What do you understand by line spacing?   
लाइन स्पेसिंग से आप क्या समझते हैं?

*



1/1

2, 1, 3, 4

2, 1, 4, 3

2, 3, 1, 4

1, 2, 3, 4

1/1

Algorithm

Pseudo code

Flow chart

Computer program

40. In MS-Word 2010, if you type the word 'wednesday' it would
automatically change it to 'Wednesday'. To control this behavior in Word,
the steps are given below in a jumbled order. Arrange them in a proper
order.
1. Make sure the Auto Correct tab is selected.
2. Choose Auto Correct (Auto Correct Options in some versions of Word)
from the Tools menu. Word displays the Auto Correct dialog box.
3. Select or deselect the Capitalize Names of Days check box, depending
on whether you want Word to automatically capital is or you.
4. Click on OK.  
 MS-Word 2010 में, यदि आप 'wednesday' शब्द टाइप करते हैं, तो यह स्वचालित
रूप से 'Wednesday' में  बदल जाएगा । Word में  इस व्यवहार को नियत्रित करने के
लिए, यहां  चरण अव्यवस्थित क्रम में दिए हैं। उन्हें उचित क्रम में  व्यवस्थित करें।
1. सुनिश्चित करें   कि ओटो करेक्ट टैब चुना गया है।
2. टू  ल मेनू से ओटो करेक्ट (Word के   कु छ संस्करणों  में ओटो करेक्ट विकल्प ) चुनें।
Word ओटो करेक्ट संवाद बॉक्स प्रदर्शित करता है।
3. Word स्वचालित रूप से  आपके   लिए कै पिटलाइज़ करे  या नहीं  , इस आधार पर दिन
के  नामों  को  कै पिलाइज़ करने  के   चेक बॉक्स को चयन करें  या चयन रद्द करें।
4. ओके   पर क्लिक करें।

*

41. Which of the following is a sequence of instructions written using a
computer programming language to perform a specified task by the
computer?  
निम्नलिखित में  से कौन-सा , कं प्यूटर द्वारा एक निर्दिष्ट कार्य को करने  के  लिए कं प्यूटर
प्रोग्रामिंग भाषा का उपयोग करके   लिखे  गए निर्देशों  का एक क्रम है?

*



1/1

comments

insertions and deletions

all reviewers

no reviewers

1/1

Customize columns

More columns

Control columns

Insert columns

1/1

columns

gutter

tab

space

42. To select or clear all check boxes for all reviewers in the list of Show
Markup, click the ______ feature in MS-Word 2016.  
 शो मार्क अप की सूची में सभी समीक्षकों  के  लिए सभी चेक बॉक्स को चुनने (select) या
क्लियर (clear) करने  के  लिए, MS-Word 2016 में ______ फीचर पर क्लिक करें।

*

43. We can manually select the spacing of the columns by clicking the
_______ option in the columns drop down menu in MS-Word 2013. 
 MS-Word 2013 में  कॉलम ड्रॉ प डाउन मेनू  में _______ विकल्प पर क्लिक करके   हम
कॉलम की स्पेसिंग को मैन्युअल रूप से चुन सकते हैं।

*

44. Rebecca is working on an MS-Word 2003 document. In order to
enable the gutter between the columns, she has to choose ______ from
the Page Layout tab.   
रेबेका MS Word 2003 डॉक्यूमेंट पर काम कर रही है है। कॉलम के  बीच में गटर
(gutter) को इनेबल करने  के  लिए, उसे पेज  लेआउट टैब से ______ को चुनना होगा ।

*



1/1

Interpreter

Compiler

Text editor

Debugger

1/1

Create

Start mail merge

Preview result

Finish

45. Which of the following is a software that is used to write computer
programs?  
निम्नलिखित में से कौन-सा एक सॉफ्ट  वेयर है जिसका उपयोग कं प्यूटर प्रोग्राम लिखने  के
लिए किया जाता है ?

*

46. The given icon is present in the ______ group in the mailing tab in MS-
Word 2007.  
MS-Word 2007 में नीचे  दिया गया आइकन मेलिंग टैब के   किस समूह में  मौजूद रहता
है?

*



1/1

Use Existing List

Select from Outlook Contacts

Type New List

Import the List

47. The given icon is displayed when the ______ radio button is enabled in
the third step of mail merging the letter in MS-Word 2016.  
MS-Word 2016 में, उपरोक्त आइकन तब प्रदर्शित होता है  जब लेटर की मेल मर्जिंग
(merging) के  तीसरे   चरण में ______ रे डियो बटन एनेबल (enabled) होता है।

*



1/1

Mailings

References

Page Layout

Design

1/1

Macros

Charts

Functions

Pivot tables

48. In MS-Word 2016, if we want to change the rotation options during
printing of an envelope in the mail merge process, here are the steps.Fill
the '?' with a suitable answer. Create Envelope options Printing options
Clockwise rotation.   
 MS-Word 2016 में, यदि हम मेल मर्ज (merge) प्रक्रिया में लिफाफे  के  प्रिंटिंग के
दौरान रोटेशन विकल्पों  को बदलना चाहते हैं  तो उसके  लिए निम्नलिखित चरण है।
'?' को उपयु युक्त उत्त र के  के  सा थ भरें  रें ।
?
बनाना 
लिफ़ाफ़ा विकल्प 
प्रिंटिंग विकल्प
दक्षिणावर्त घूर्णन

*

49. ______ are useful for quickly creating unweighted cross tabulations in
MS-Excel.   
MS-Excel में, ______, अभारित क्रॉस टेब्युलेशन को जल्दी से  बनाने  के  लिए उपयोगी
हैं।  

*



1/1

Ordinal numerals

Copyright symbols

Chemical sysmbols

Icons

1/1

True

False

May be

Can’t determine

1/1

Central Processing Unit

Graphic Processing Unit

motherboard

Random Access Memory
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50. Which of the following are NOT commonly formatted as superscript?
  
निम्न में से कौन-सा , आमतौर पर सुपरस्क्रिप्ट के   रूप में स्वरूपित नहीं  होता  है?

*

51. Read the following statement carefully and choose the appropriate
option.Videoconferencing involves the use of video cameras connected
to two or more computers.  
निम्नलिखित कथन को ध्यान से  पढ़ें   और उपयुक्त विकल्प  चुनें।विडियो कॉन्फरे न्सिंग  में
दो या अधिक कं प्यूटरों  से  जुड़े  वीडियो  कै मरों का उपयोग शामिल है।

*

52. A circuit board through which all the components of a computer
communicate is called the: 
  एक सर्कि ट बोर्ड जिसके  के  माध्यम से  कं प्यूटर के   सभी घटक संचार करते हैं, कहलाता
हैं:

*
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